RubyGems Navigation menu

yard-pygments 0.1.1

A plugin for the YARD documentation system that adds syntax highlighting for a wide variety of languages using the Pygments highlighter.

Versions:

  1. 0.1.1 - January 25, 2010 (6.5 KB)
  2. 0.1.0 - January 25, 2010 (5.5 KB)

Runtime Dependencies (2):

  • rb-pygments >= 0.1.0
  • yard ~> 0.5.3
  • Owners:

    Authors:

    • Nathan Weizenbaum

    SHA 256 checksum:

    e60c3e0c536b9b86d07afb1095bcf444d7089f447f992499cbfb2cc0bfb84063

    Total downloads 5,904

    For this version 3,464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: