RubyGems Navigation menu

zen 0.4.3

Zen is a modular CMS written using Ramaze. Zen gives you complete freedom to build whatever you want in whatever way you might want to build it.

Versions:

  1. 0.4.3 - June 10, 2012 (4.1 MB)
  2. 0.4.2 - April 16, 2012 (3.7 MB)
  3. 0.4.1 - April 16, 2012 (3.7 MB)
  4. 0.4 - March 07, 2012 (3.69 MB)
  5. 0.3 - November 27, 2011 (2.12 MB)
Show all versions (21 total)

Runtime Dependencies (8):

  • bcrypt-ruby ~> 3.0.1
  • diff-lcs ~> 1.1.3
  • loofah ~> 1.2.1
  • rake ~> 0.9.2.2
  • ramaze ~> 2012.04.14
  • ramaze-asset ~> 0.2.3
  • sequel ~> 3.35.0
  • shebang ~> 0.1
  • Development Dependencies (12):

  • bacon >= 1.1.0
  • capybara >= 1.1.1
  • defensio >= 0.9.1
  • ffi-aspell >= 0.0.2
  • mysql2 >= 0.3.11
  • pg >= 0.13.2
  • redcarpet >= 2.1.1
  • RedCloth >= 4.2.8
  • simplecov >= 0.6.4
  • sqlite3 >= 1.3.4
  • webmock >= 1.8.7
  • yard >= 0.8.1
  • Owners:

    Authors:

    • Yorick Peterse

    SHA 256 checksum:

    ed7423f8f9bf48e8aa761b3ada1951c30046cfca19ab042664187e471966c181

    Total downloads 39,523

    For this version 4,093

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.2

    Links: