RubyGems Navigation menu

zstd-ruby 1.5.6.6

Ruby binding for zstd(Zstandard - Fast real-time compression algorithm). See https://github.com/facebook/zstd

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.6.6 - May 23, 2024 (474 KB)
  2. 1.5.6.5 - April 26, 2024 (474 KB)
  3. 1.5.6.4 - April 16, 2024 (474 KB)
  4. 1.5.6.3 - April 13, 2024 (474 KB)
  5. 1.5.6.2 - April 11, 2024 (474 KB)
Show all versions (39 total)

Development Dependencies (5):

bundler >= 0
pry >= 0
rake ~> 13.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • SpringMT

SHA 256 checksum:

36b6dc2472164e2e61c4be4fb9b39b1fa82191bfa881f9525ea777e0475a1a07

Total downloads 4,833,655

For this version 43,371

License:

MIT

Required Ruby Version: >= 0

Links: