RubyGems Navigation menu

ActiveRecord-JDBC 0.2.4

ActiveRecord-JDBC is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Gemfile
          gem 'ActiveRecord-JDBC', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install ActiveRecord-JDBC -v 0.2.4
  
  
  
  
  
  
  

Total downloads 55,801

For this version 5,964

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5 - August 24, 2007 (62.5 KB)
  2. 0.4 - June 7, 2007 (43.5 KB)
  3. 0.3.1 - May 7, 2007 (39.5 KB)
  4. 0.3 - May 7, 2007 (39 KB)
  5. 0.2.4 - April 24, 2007 (37.5 KB)
Show all versions (10 total)