RubyGems Navigation menu

Antwrap 0.6.0-java

A Ruby module that wraps the Apache Ant build tool, enabling Ant Tasks to be invoked from a Ruby/JRuby scripts.

Gemfile
          gem 'Antwrap', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install Antwrap -v 0.6.0
  
  
  
  
  
  
  

Authors:

  • Caleb Powell

Owners:

Total downloads 50,004

For this version 1,812

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.0 - February 16, 2008 (30.5 KB)
  2. 0.7.0 - February 16, 2008 java (30.5 KB)
  3. 0.6.0 - June 18, 2007 java (804 KB)
  4. 0.6.0 - June 18, 2007 (804 KB)
  5. 0.5.4 - June 13, 2007 (792 KB)
Show all versions (16 total)