RubyGems Navigation menu

DUI 0.9.0

This gem provides a small API for comparing two datasets, for determining what records should be deleted, updated, or inserted.

Gemfile
          gem 'DUI', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install DUI -v 0.9.0
  
  
  
  
  
  
  

Total downloads 2,312

For this version 1,220

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - August 17, 2012 (8 KB)
  2. 0.9.0 - March 1, 2012 (6.5 KB)

Runtime Dependencies:

Development Dependencies: