RubyGems Navigation menu

DateSetter 1.4.1

It sets a random date in given range

Gemfile
          gem 'DateSetter', '~> 1.4.1'
  
  
  
  
  
  
  

install
          gem install DateSetter -v 1.4.1
  
  
  
  
  
  
  

Total downloads 18,405

For this version 950

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - November 19, 2012 (7 KB)
  2. 1.4.1 - November 19, 2012 (7 KB)
  3. 1.4.0 - November 15, 2012 (7 KB)
  4. 1.3.2 - November 15, 2012 (7 KB)
  5. 1.3.1 - November 14, 2012 (7 KB)
Show all versions (20 total)