RubyGems Navigation menu

DepGraph 0.10.0

A tool to create dependency graph images from source code directories

Gemfile
          gem 'DepGraph', '~> 0.10.0'
  
  
  
  
  
  
  

install
          gem install DepGraph
  
  
  
  
  
  
  

Authors:

  • Daniel Cadenas Nión

Owners:

Total downloads 5,716

For this version 2,364

Required Ruby Version: None

Links:

Versions:

  1. 0.10.0 - March 21, 2008 (27.5 KB)
  2. 0.9.0 - March 16, 2008 (26.5 KB)
  3. 0.8.0 - March 13, 2008 (24.5 KB)