RubyGems Navigation menu

Empact-sexy_pg_constraints 0.4.0

Use migrations and simple syntax to manage constraints in PostgreSQL DB.

Gemfile
          gem 'Empact-sexy_pg_constraints', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install Empact-sexy_pg_constraints
  
  
  
  
  
  
  

Authors:

  • Maxim Chernyak, Ben Woosley

Owners:

Total downloads 8,357

For this version 1,766

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - November 16, 2012 (14.5 KB)
  2. 0.3.0 - May 3, 2012 (14 KB)
  3. 0.2.3 - May 26, 2011 (13.5 KB)
  4. 0.2.2 - May 26, 2011 (12.5 KB)
  5. 0.2.1 - April 21, 2011 (12.5 KB)
Show all versions (6 total)

Development Dependencies: