RubyGems Navigation menu

Flipper 1.1

Switch your Rails database on the fly for each HTTP request. Useful for integration and acceptance testing (test isolation & state management).

Gemfile
          gem 'Flipper', '~> 1.1'
  
  
  
  
  
  
  

install
          gem install Flipper
  
  
  
  
  
  
  

Authors:

  • Philippe Hanrigou & Dan Manges

Owners:

Total downloads 3,374

For this version 1,779

Required Ruby Version: None

Links:

Versions:

  1. 1.1 - November 7, 2007 (6.5 KB)
  2. 1.0 - September 15, 2007 (6.5 KB)

Runtime Dependencies: