RubyGems Navigation menu

IVLE 0.0.2

Basic Ruby gem wrapper for NUS IVLE LAPI interface. All methods are implemented (but not tested).

Gemfile
          gem 'IVLE', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install IVLE
  
  
  
  
  
  
  

Authors:

  • Ng Guoyou

Owners:

7e60977e487dffbbf71fdf4411729433

ngy

Licenses:

  • MIT

Total downloads 1,101

For this version 582

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - August 9, 2013 (96.5 KB)
  2. 0.0.1 - August 4, 2013 (95.5 KB)