RubyGems Navigation menu

MultiRails 0.0.1

MultiRails was initially developed by members of Relevance while developing Streamlined against edge Rails. To see how Streamlined uses MultiRails, go to http://streamlinedframework.org. == FEATURES/PROBLEMS: * easily test plugins/extensions to Rails using a one line require from your test_helper.rb * rake tasks to test against a specific version of Rails, or all versions of Rails available locally as Gems == TODOs:

Gemfile
          gem 'MultiRails', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install MultiRails
  
  
  
  
  
  
  

Total downloads 1,583

For this version 1,582

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - October 21, 2007 (8 KB)

Runtime Dependencies: