RubyGems Navigation menu

Opcodes 1.3.2

Libopcodes is the disassembler library used by GNU binutils. This extension provides access to libopcodes for Ruby IO and BFD objects.

Gemfile
          gem 'Opcodes', '~> 1.3.2'
  
  
  
  
  
  
  

install
          gem install Opcodes
  
  
  
  
  
  
  

Authors:

  • TG Community

Owners:

Licenses:

  • GPLv3

Total downloads 2,427

For this version 707

Required Ruby Version: None

Links:

Versions:

  1. 1.3.2 - March 5, 2013 (32 KB)
  2. 1.3.1 - March 3, 2013 (32 KB)
  3. 1.3.0 - October 7, 2010 (32 KB)