RubyGems Navigation menu

OptionParser 0.5.1

A flexible command line option parser.

Gemfile
          gem 'OptionParser', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install OptionParser
  
  
  
  
  
  
  

Authors:

  • Jim Freeze

Total downloads 14,088

For this version 12,699

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - June 17, 2005 (31.5 KB)
  2. 0.5.0 - June 16, 2005 (30 KB)