RubyGems Navigation menu

Ruby-HL7 0.1.23

A simple library to parse and generate HL7 2.x messages

Gemfile
          gem 'Ruby-HL7', '~> 0.1.23'
  
  
  
  
  
  
  

install
          gem install Ruby-HL7
  
  
  
  
  
  
  

Authors:

  • Mark Guzman

Owners:

Total downloads 6,706

For this version 6,705

Required Ruby Version: None

Links:

Versions:

  1. 0.1.23 - March 17, 2007 (15 KB)