RubyGems Navigation menu

Ruby-IRC 1.0.13

An IRC Client library

Gemfile
          gem 'Ruby-IRC', '~> 1.0.13'
  
  
  
  
  
  
  

install
          gem install Ruby-IRC
  
  
  
  
  
  
  

Total downloads 10,258

For this version 2,376

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.13 - May 28, 2010 (10.5 KB)
  2. 1.0.12 - June 10, 2008 (11 KB)
  3. 1.0.11 - November 8, 2007 (11.5 KB)
  4. 1.0.10 - November 7, 2007 (10 KB)
  5. 1.0.7 - December 14, 2006 (9.5 KB)
Show all versions (7 total)