RubyGems Navigation menu

Ruby-ODE-SWIG 0.0.2

Ruby language bindings for the Open Dynamics Engine (ODE), written using the Simplified Wrapper and Interface Generator (SWIG).

Gemfile
          gem 'Ruby-ODE-SWIG', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install Ruby-ODE-SWIG
  
  
  
  
  
  
  

Authors:

  • William de Beaumont

Owners:

Total downloads 2,722

For this version 1,442

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 21, 2008 (19 KB)
  2. 0.0.1 - July 28, 2008 (19 KB)