RubyGems Navigation menu

RubyInline 3.6.1

Ruby Inline is an analog to Perl's Inline::C. Out of the box, it allows you to embed C/++ external module code in your ruby script directly. By writing simple builder classes, you can teach how to cope with new languages (fortran, perl, whatever). The code is compiled and run on the fly when needed.

Gemfile
          gem 'RubyInline', '~> 3.6.1'
  
  
  
  
  
  
  

install
          gem install RubyInline -v 3.6.1
  
  
  
  
  
  
  

Total downloads 594,549

For this version 1,298

Show all versions (36 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.12.3 - April 29, 2014 (30.5 KB)
  2. 3.12.2 - April 18, 2013 (28.5 KB)
  3. 3.12.1 - February 15, 2013 (28 KB)
  4. 3.12.0 - December 18, 2012 (28 KB)
  5. 3.11.4 - November 23, 2012 (28 KB)
Show all versions (36 total)

Runtime Dependencies: