RubyGems Navigation menu

RubyRRDtool 0.6.0

Introduction rubyrrdtool provides ruby bindings for RRD functions (via librrd), with functionality comparable to the native perl bindings. See examples/minmax.rb or the unit tests in the test directory for scripts that exercise the rrdtool functions.

Gemfile
          gem 'RubyRRDtool', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install RubyRRDtool
  
  
  
  
  
  
  

Total downloads 3,266

For this version 3,265

Required Ruby Version: None

Links:

Versions:

  1. 0.6.0 - October 18, 2006 (16 KB)

Runtime Dependencies: