RubyGems Navigation menu

Sphincter 1.1.0

Sphincter uses Dmytro Shteflyuk's sphinx Ruby API and automatic configuration to make totally rad ActiveRecord searching. Well, you still have to tell Sphincter what models you want to search. It doesn't read your mind.

Gemfile
          gem 'Sphincter', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install Sphincter
  
  
  
  
  
  
  

Authors:

  • Eric Hodel

Owners:

Total downloads 2,669

For this version 1,405

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - August 13, 2007 (21.5 KB)
  2. 1.0.0 - July 30, 2007 (16 KB)