RubyGems Navigation menu

YAMLiner 0.3.1

Simple gem that supplies inline YAML CRUD operations that usable by all kind of text files.

Gemfile
          gem 'YAMLiner', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install YAMLiner -v 0.3.1
  
  
  
  
  
  
  

Authors:

  • Selman ULUG

Owners:

Total downloads 3,825

For this version 1,204

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - October 18, 2010 (8 KB)
  2. 0.3.1 - July 31, 2010 (8 KB)
  3. 0.3.0 - July 16, 2010 (8 KB)
Show all versions (5 total)

Development Dependencies: