RubyGems Navigation menu

a2_printer 0.1.0

Sending commands to a small thermal printer

Gemfile
          gem 'a2_printer', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install a2_printer
  
  
  
  
  
  
  

Authors:

  • James Adam

Owners:

Total downloads 5,253

For this version 5,253

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - July 11, 2012 (7 KB)

Runtime Dependencies:

Development Dependencies: