RubyGems Navigation menu

abyss 0.4.0

Manage arbitrarily-deep configurations through a friendly DSL.

Gemfile
          gem 'abyss', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install abyss
  
  
  
  
  
  
  

Authors:

  • Jesse Trimble

Owners:

Total downloads 35,884

For this version 8,032

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - June 1, 2012 (8.5 KB)
  2. 0.3.2 - May 31, 2012 (8 KB)
  3. 0.2.1 - May 23, 2012 (7.5 KB)
  4. 0.2.0 - May 23, 2012 (7.5 KB)
  5. 0.1.0 - May 21, 2012 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies: