RubyGems Navigation menu

achirkunov-spatial_adapter 1.0.0

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

Gemfile
          gem 'achirkunov-spatial_adapter', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install achirkunov-spatial_adapter
  
  
  
  
  
  
  

Authors:

  • Pete Deffendol

Owners:

Total downloads 7,008

For this version 7,008

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - April 19, 2010 (20.5 KB)