RubyGems Navigation menu

active-model-email-validator 1.0.1

An ActiveModel email validator based on the Mail gem.

Versions:

  1. 1.0.2 - July 5, 2011 (6 KB)
  2. 1.0.1 - June 2, 2011 (6 KB)
  3. 1.0 - May 31, 2011 (6 KB)

Runtime Dependencies:

Authors:

  • Cody Robbins

Owners:

Bfdfec68bfb2d6ec1085927a0d1a7404

Total downloads 24,939

For this version 5,443

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'active-model-email-validator', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install active-model-email-validator -v 1.0.1 = Copy to clipboard Copied!

Links: