RubyGems Navigation menu

active_model-better_errors 1.6.7

API consumable error messages with ActiveModel::Errors drop-in compatibility.

Gemfile
          gem 'active_model-better_errors', '~> 1.6.7'
  
  
  
  
  
  
  

install
          gem install active_model-better_errors
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 43,895

For this version 22,599

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.7 - February 13, 2014 (20 KB)
  2. 1.6.6 - February 12, 2014 (20 KB)
  3. 1.6.5 - January 12, 2014 (19 KB)
  4. 1.6.3 - January 23, 2013 (16 KB)
  5. 1.6.2 - January 23, 2013 (16 KB)
Show all versions (7 total)

Runtime Dependencies: