RubyGems.org

Wraps ActiveRecord and Logger for use in non-Rails environments

installgem install active_wrapper-ar2 -v 0.4.5
Authors

Winton Welsh

32,319 total downloads 6,221 for this version
Owners

148f2a2495682cf23fad4d82803790bf

Gemfile
gem 'active_wrapper-ar2', '~> 0.4.5'
Versions
  1. 0.4.6 September 19, 2011 (11 KB)
  2. 0.4.5 April 6, 2011 (11 KB)
  3. 0.4.4 January 9, 2011 (11 KB)
  4. 0.4.3 January 9, 2011 (11 KB)
  5. 0.4.2 January 9, 2011 (3.5 KB)
Show all versions (6 total)
Runtime Dependencies
  1. activerecord ~> 2.0
Development Dependencies
  1. rake >= 0.8.7
  2. rspec ~> 1.0