RubyGems Navigation menu

activegist 0.6.0

Wraps GitHub's Gist API with a class implementing the ActiveModel modules. So, it should be pretty familiar to anyone who's ever used models in Ruby on Rails.

Gemfile
          gem 'activegist', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install activegist -v 0.6.0
  
  
  
  
  
  
  

Total downloads 28,436

For this version 5,350

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.1 - November 14, 2013 (16.5 KB)
  2. 0.7.0 - November 5, 2013 (16.5 KB)
  3. 0.6.4 - November 1, 2012 (16 KB)
  4. 0.6.3 - January 23, 2012 (13 KB)
  5. 0.6.2 - January 16, 2012 (13 KB)
Show all versions (7 total)