RubyGems Navigation menu

activerecord-be_readonly 0.0.1

Makes read-only models easier to implement in ActiveRecord 3.x/4.x.

Versions:

  1. 0.0.3 - April 29, 2013 (5 KB)
  2. 0.0.2 - October 10, 2012 (5 KB)
  3. 0.0.1 - August 22, 2012 (5 KB)

Runtime Dependencies:

Authors:

  • Gary S. Weaver

Owners:

8838005371ab9c0b1d40f0504bf8832a

Total downloads 23,235

For this version 5,003

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activerecord-be_readonly', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install activerecord-be_readonly -v 0.0.1 = Copy to clipboard Copied!

Links: