RubyGems Navigation menu

activerecord-datastore-adapter 0.0.4

Just an ActiveRecord Adapter for the Appengine Datastore. Create Rails3 application: rails new app_name -m http://siddick.github.com/datastore/rails3.rb

Versions:

  1. 0.0.4 - April 13, 2011 (12 KB)
  2. 0.0.3 - April 10, 2011 (12 KB)
  3. 0.0.1 - April 5, 2011 (11 KB)

Authors:

  • Mohammed Siddick

Owners:

D23ac32083ccf03b0e4fc5f09676cb39

Total downloads 13,476

For this version 5,948

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activerecord-datastore-adapter', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install activerecord-datastore-adapter = Copy to clipboard Copied!

Links: