RubyGems Navigation menu

activerecord-import 0.6.0

Extraction of the ActiveRecord::Base#import functionality from ar-extensions for Rails 3 and beyond

Gemfile
          gem 'activerecord-import', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install activerecord-import
  
  
  
  
  
  
  

Licenses:

  • Ruby

Total downloads 1,089,625

For this version 22,636

Show all versions (22 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 0.6.0 - October 8, 2014 (32 KB)
  2. 0.5.0 - March 13, 2014 (31 KB)
  3. 0.4.1 - July 22, 2013 (29 KB)
  4. 0.4.0 - July 17, 2013 (29 KB)
  5. 0.3.1 - February 16, 2013 (13 KB)
Show all versions (22 total)

Runtime Dependencies:

Development Dependencies: