RubyGems.org

AR-JDBC is a database adapter for Rails' ActiveRecord component designed to be used with JRuby built upon Java's JDBC API for database access. Provides (ActiveRecord) built-in adapters: MySQL, PostgreSQL and SQLite3 as well as adapters for popular databases such as Oracle, SQLServer, DB2, FireBird and even Java (embed) databases: Derby, HSQLDB and H2. It allows to connect to virtually any JDBC-compliant database with your JRuby on Rails application.

installgem install activerecord-jdbc-adapter --pre
Authors

Nick Sieger, Ola Bini and JRuby contributors

1,033,618 total downloads 3,787 for this version
Owners

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

Licenses

BSD

Gemfile
gem 'activerecord-jdbc-adapter', '~> 1.3.0.rc1'
Versions
  1. 1.3.9 July 7, 2014 (338 KB)
  2. 1.3.8 June 27, 2014 (338 KB)
  3. 1.3.7 April 14, 2014 (320 KB)
  4. 1.3.6 February 4, 2014 (317 KB)
  5. 1.3.5 January 10, 2014 (312 KB)
Show all versions (51 total)
Runtime Dependencies
  1. activerecord >= 2.2