RubyGems Navigation menu

activerecord-nuodb-adapter 2.0.3

An adapter for ActiveRecord and AREL to support the NuoDB distributed database backend.

Gemfile
          gem 'activerecord-nuodb-adapter', '~> 2.0.3'
  
  
  
  
  
  
  

install
          gem install activerecord-nuodb-adapter
  
  
  
  
  
  
  

Authors:

  • Robert Buck

Owners:

Licenses:

  • BSD

Total downloads 21,355

For this version 497

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.3 - March 17, 2014 (291 KB)
  2. 2.0 - October 23, 2013 (294 KB)
  3. 1.1 - September 4, 2013 (341 KB)
  4. 1.0.4 - August 27, 2013 (341 KB)
  5. 1.0.3 - May 31, 2013 (15.5 KB)
Show all versions (10 total)

Development Dependencies: