RubyGems Navigation menu

activerecord-postgres-array 0.0.10

Adds support for postgres arrays to ActiveRecord

Gemfile
          gem 'activerecord-postgres-array', '~> 0.0.10'
  
  
  
  
  
  
  

install
          gem install activerecord-postgres-array
  
  
  
  
  
  
  

Authors:

  • Tim Connor

Owners:

Total downloads 134,618

For this version 5,461

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.10 - February 8, 2012 (10.5 KB)
  2. 0.0.9 - February 8, 2012 (9 KB)
  3. 0.0.8 - February 8, 2012 (9 KB)
  4. 0.0.7 - February 8, 2012 (8.5 KB)
  5. 0.0.6 - February 7, 2012 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies: