RubyGems.org

ActiveSambaLdap provides object-oriented API to manipulate LDAP entry for Samba. ActiveSambaLdap also provides command-line tools to replace smbldap-tools written by Perl.

installgem install activesambaldap -v 0.0.9
Authors

Kouhei Sutou

57,678 total downloads 4,933 for this version
Owners

Ee6ffca720cc428d70247dcd7377dd48

Gemfile
gem 'activesambaldap', '~> 0.0.9'
Versions
  1. 0.1.0 July 8, 2012 (50.5 KB)
  2. 0.0.9 July 8, 2012 (50.5 KB)
  3. 0.0.8 September 21, 2009 (200 KB)
  4. 0.0.7 July 17, 2009 (121 KB)
  5. 0.0.6 June 17, 2008 (112 KB)
Show all versions (10 total)
Runtime Dependencies
  1. activeldap >= 0