RubyGems Navigation menu

acts_as_current 1.0.0

This acts_as extension modifies ActiveRecord classes so they can carry a reference to the instance defined as current for the given request. The library is particularly useful for providing the authenticated user object to models.

Gemfile
          gem 'acts_as_current', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install acts_as_current
  
  
  
  
  
  
  

Total downloads 11,707

For this version 5,793

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - October 10, 2010 (10 KB)
  2. 0.1.0 - April 6, 2010 (9.5 KB)

Runtime Dependencies:

Development Dependencies: