RubyGems Navigation menu

acts_as_executor 1.0.0.rc5

Seamlessly integrates Java's Executor framework with Ruby on Rails

Gemfile
          gem 'acts_as_executor', '~> 1.0.0.rc5'
  
  
  
  
  
  
  

install
          gem install acts_as_executor --pre
  
  
  
  
  
  
  

Total downloads 1,831

For this version 367

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0.rc5 - October 23, 2011 (14.5 KB)
  2. 1.0.0.rc3 - September 22, 2011 (14.5 KB)
  3. 1.0.0.rc1 - August 24, 2011 (13 KB)
  4. 1.0.0.beta2 - June 4, 2011 (9 KB)
  5. 1.0.0.beta1 - May 23, 2011 (7.5 KB)
Show all versions (7 total)