RubyGems Navigation menu

ada_matcher 0.1.3

Adds custom rspec matchers that test watir Page objects for ADA compliance

Gemfile
          gem 'ada_matcher', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install ada_matcher -v 0.1.3
  
  
  
  
  
  
  

Total downloads 13,664

For this version 2,757

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - May 19, 2012 (9 KB)
  2. 0.1.3 - February 29, 2012 (8.5 KB)
  3. 0.1.2 - February 29, 2012 (8.5 KB)
  4. 0.1.1 - February 27, 2012 (8.5 KB)
  5. 0.1.0 - February 26, 2012 (6.5 KB)