RubyGems Navigation menu

adyen 1.6.0

Package to simplify including the Adyen payments services into a Ruby on Rails application. The package provides functionality to create payment forms, handling and storing notifications sent by Adyen and consuming the SOAP services provided by Adyen. Moreover, it contains helper methods, mocks and matchers to simpify writing tests/specs for your code.

Versions:

  1. 1.6.0 - December 3, 2014 (184 KB)
  2. 1.5.0 - September 14, 2014 (181 KB)
  3. 1.4.1 - February 11, 2014 (175 KB)
  4. 1.4.0 - July 28, 2013 (178 KB)
  5. 1.3.2 - January 14, 2013 (153 KB)
Show all versions (24 total)

Requirements:

Having Nokogiri installed will speed up XML handling when using the SOAP API.

Authors:

  • Willem van Bergen, Michel Barbosa, Stefan Borsje, Eloy Durán

Owners:

424a9ce662b059c35063b405e160461d6053d8e7518ed101dbbd41dd4c1cc2aeDfe65ce99ced3accec3cfd93186d9c38

Total downloads 103,316

For this version 172

Show all versions (24 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'adyen', '~> 1.6.0' = Copy to clipboard Copied!

install:
gem install adyen = Copy to clipboard Copied!

Links: