RubyGems Navigation menu

ae 1.8.2

Assertive Expressive is an assertions library specifically designed for reuse by other test frameworks.

Gemfile
          gem 'ae', '~> 1.8.2'
  
  
  
  
  
  
  

install
          gem install ae
  
  
  
  
  
  
  

Licenses:

  • BSD-2-Clause

Total downloads 47,628

For this version 3,574

Show all versions (19 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.8.2 - February 18, 2013 (29 KB)
  2. 1.8.1 - November 4, 2011 (33 KB)
  3. 1.8.0 - November 4, 2011 (28.5 KB)
  4. 1.7.4 - June 8, 2011 (30 KB)
  5. 1.7.3 - June 6, 2011 (30 KB)
Show all versions (19 total)

Runtime Dependencies:

Development Dependencies: