RubyGems Navigation menu

agnostic-frontend 1.0.2

Leveraging the asset pipeline to ease the pain of bootstrapping frontend development. Basically includes a varienty of css resets/ grid systems / basic javascripts which you can then include in your manifest files

Gemfile
          gem 'agnostic-frontend', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install agnostic-frontend
  
  
  
  
  
  
  

Total downloads 5,166

For this version 935

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - July 29, 2013 (73.5 KB)
  2. 1.0.1 - April 5, 2013 (72.5 KB)
  3. 0.0.1 - September 4, 2012 (70.5 KB)
  4. 0.0.1.rc4 - September 4, 2012 (70.5 KB)
  5. 0.0.1.rc3 - September 4, 2012 (6 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: