RubyGems Navigation menu

alglib 1.0.1

ALGLIB - is a multilingual collection of algorithms designed to solve problems in the field of numeric analysis and data processing. ALGLIB is distributed under a 3-clause BSD license. This license is unrestrictive and allows using the package both in open and proprietary programs and even relicensing the code (if the new license doesn't conflict with the terms of the 3-clause BSD license).

Gemfile
          gem 'alglib', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install alglib
  
  
  
  
  
  
  

Total downloads 9,371

For this version 2,615

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - August 20, 2009 (422 KB)
  2. 1.0.0 - August 3, 2009 (415 KB)
  3. 0.1.2 - March 22, 2010 (423 KB)
  4. 0.1.1 - October 6, 2009 (422 KB)

Runtime Dependencies:

Development Dependencies: