RubyGems Navigation menu

also_validates 0.0.2

An ActiveModel validator that validates associated models, copying any errors from composed models up to their parent.

Gemfile
          gem 'also_validates', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install also_validates
  
  
  
  
  
  
  

Authors:

  • Noah Davis

Owners:

Total downloads 3,755

For this version 2,495

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 25, 2012 (6.5 KB)
  2. 0.0.1 - September 25, 2012 (6.5 KB)

Runtime Dependencies: