RubyGems.org

amazon-ec2

0.9.17

A Ruby library for accessing the Amazon Web Services EC2, ELB, RDS, Cloudwatch, and Autoscaling APIs.

installgem install amazon-ec2
Authors

Glenn Rempe

552,987 total downloads 248,930 for this version
Owners

126e4e797131e8bf3adc528c6a4d78ec

Gemfile
gem 'amazon-ec2', '~> 0.9.17'
Versions
  1. 0.9.17 November 21, 2010 (122 KB)
  2. 0.9.15 June 10, 2010 (126 KB)
  3. 0.9.14 May 23, 2010 (126 KB)
  4. 0.9.13 May 23, 2010 (126 KB)
  5. 0.9.12 April 25, 2010 (126 KB)
Show all versions (70 total)
Runtime Dependencies
  1. xml-simple >= 1.0.12