RubyGems Navigation menu

amazon-fps-ruby 1.0.0

Provides a simple wrapper around the Amazon FPS SOAP web service. == FEATURES/PROBLEMS: Supports all features in the WSDL from Amazon: https://fps.amazonaws.com/doc/2008-09-17/AmazonFPS.wsdl

Versions:

  1. 1.0.0 - April 2, 2009 (24 KB)
  2. 0.1.0 - November 9, 2008 (29 KB)

Development Dependencies:

Authors:

  • Josh Peck

Owners:

0f48e3ac2d098d76608f6bbc21fc2775

Total downloads 4,696

For this version 2,558

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'amazon-fps-ruby', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install amazon-fps-ruby = Copy to clipboard Copied!

Links: