RubyGems Navigation menu

amee-data-abstraction 2.2.0

Part of the AMEEappkit this gem provides a data abstraction layer, decreasing the amount and detail of development required

Gemfile
          gem 'amee-data-abstraction', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install amee-data-abstraction -v 2.2.0
  
  
  
  
  
  
  

Total downloads 21,156

For this version 1,643

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.1 - May 2, 2012 (49 KB)
  2. 2.3.0 - May 1, 2012 (49 KB)
  3. 2.2.2 - November 3, 2011 (49 KB)
  4. 2.2.1 - October 24, 2011 (48.5 KB)
  5. 2.2.0 - October 17, 2011 (48 KB)
Show all versions (13 total)