RubyGems Navigation menu

amqp 1.5.0

Widely used, feature-rich asynchronous RabbitMQ client with batteries included.

Gemfile
          gem 'amqp', '~> 1.5.0'
  
  
  
  
  
  
  

install
          gem install amqp
  
  
  
  
  
  
  

Licenses:

  • Ruby

Total downloads 1,188,041

For this version 17,031

Show all versions (81 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.5.0 - August 13, 2014 (1.12 MB)
  2. 1.4.2 - August 13, 2014 (1.12 MB)
  3. 1.4.1 - July 9, 2014 (1.12 MB)
  4. 1.4.0 - June 24, 2014 (1.12 MB)
  5. 1.3.0 - February 3, 2014 (1.12 MB)
Show all versions (81 total)