RubyGems Navigation menu

amqp-daemon-kit 1.0.1

amqp-daemon-kit is derived from the larger daemon-kit gem with updates to modernize and optimize integration with new AMQP protocols.

Versions:

  1. 1.0.1 - April 17, 2011 (105 KB)
  2. 0.1.8.2 - August 4, 2010 (105 KB)
  3. 0.1.8.1 - August 4, 2010 (105 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • jpsilvashy@gmail.com, kenneth.kalmer@gmail.com

Owners:

8b9a49794c6428a895ad1250bca68b59

Total downloads 5,475

For this version 1,928

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'amqp-daemon-kit', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install amqp-daemon-kit = Copy to clipboard Copied!

Links: