RubyGems Navigation menu

analdiffist 0.4.0

A tool for comparing the complexity and code smells between two git revisions

Gemfile
          gem 'analdiffist', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install analdiffist
  
  
  
  
  
  
  

Total downloads 8,600

For this version 1,822

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - July 6, 2011 (12 KB)
  2. 0.3.0 - April 8, 2011 (11 KB)
  3. 0.2.0 - April 8, 2011 (10.5 KB)
  4. 0.1.1 - March 9, 2011 (7.5 KB)
  5. 0.1.0 - March 9, 2011 (7 KB)

Runtime Dependencies: