RubyGems Navigation menu

annotate 2.5.0.pre1

Annotates Rails/ActiveRecord Models, routes, fixtures, and others based on the database schema.

Gemfile
          gem 'annotate', '~> 2.5.0.pre1'
  
  
  
  
  
  
  

install
          gem install annotate -v 2.5.0.pre1 --pre
  
  
  
  
  
  
  

Authors:

  • Cuong Tran, Alex Chaffee, Marcos Piccinini, Turadg Aleahmad

Owners:

Total downloads 1,272,148

For this version 4,357

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.6.5 - June 16, 2014 (23.5 KB)
  2. 2.6.3 - April 5, 2014 (23 KB)
  3. 2.6.2 - February 26, 2014 (23 KB)
  4. 2.6.1 - December 21, 2013 (23 KB)
  5. 2.6.0 - November 29, 2013 (22 KB)
Show all versions (16 total)

Runtime Dependencies: